Address validation issue

Incident Report for SimpliGov LLC

Resolved

This incident has been resolved.
Posted May 05, 2026 - 19:18 PDT

Investigating

We're currently investigating an issue affecting address validation in form submissions. Address fields configured to use validation may not return suggestions or may fail to confirm. All other portal functionality remains unaffected. Workflows can still be submitted; the field will accept the entered address as-is. We'll post updates here as we learn more.
Posted May 05, 2026 - 12:10 PDT
This incident affected: SimpliGov Production.