Dashboard Visibility Issue

Incident Report for SimpliGov LLC

Resolved

The dashboard visibility issue has been fully resolved. All users with department-level permissions should now see their expected records.

Root cause: A permissions validation error was preventing the platform from correctly recognizing department-level viewing access for non-Super Admin users. No data was lost or compromised during this incident.

If you continue to experience any issues with dashboard visibility, please contact our support team.

We apologize for the disruption and thank you again for your patience.
Posted Jul 14, 2026 - 11:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 11:22 PDT

Identified

Summary: We are aware of an issue where some users may not be able to see all expected records on their dashboard. This is affecting users with department-level permissions and does not impact Super Admin accounts.

What we know:
* No data has been lost. All records are intact and secure.
* The issue is related to how the platform validates viewing permissions for certain users.
* A fix has been identified and development is actively underway.

Expected resolution: We are working to resolve this as quickly as possible and will provide updates on this page as they become available.

We apologize for the inconvenience and appreciate your patience while we resolve this
Posted Jul 14, 2026 - 10:15 PDT
This incident affected: SimpliGov Production.